DSL light is off. Again!

Posted on Wednesday, April 4th 2007 2:25 pm by menj in ISP

Now I’m back in a cybercafe just like I was a week ago because the DSL light in my modem is once again off. There was a lightning storm yesterday so it was no surprise that it actually happened. I’ve tested with two different DSL modems and both provided the same result. The conclusion from there is from hence on rather obvious.

I’ve already filed a report at the Streamyx Support Center but learning from my experience the last time around, I am going to go to TMPoint Kajang to follow up on the issue. I find that action much more effective in restoring my connection rather than lying around in wait for their technician to give me a call.

This is deja vu all over again.

    17 Comments

    Comments

    Here are 17 Responses.

    • Boo Cookie says:

      July 21st, 2012 at 2:28 am

      The laptop is a upgraded (from Dell) Alienware M17X I got yesterday. Internet works fine, I downloaded and played a game and World of Warcraft. However, when I run WoW, the DSL light on my 2WIRE 2701HG-B flashes red, turns off, and the “Internet” light follows, of course disconnecting me. As soon as I get off of WoW, internet works again. I’ve tried restarting the 2WIRE and the computer multiple times.

      Help, please? I forgot how to turn up the broadcasting power of my 2WIRE, so a link and instructions to that (if it will help solve the problem) would be very helpful.

      Thanks!
      I do have AT&T, thanks for the advice, i’ll switch it when I can…

      I’ve changed the broadcasting power to 10 and the channel also.

      I’ve played WoW on my desktop and on my old laptop on the exact same connection for two years.

      How do I change the speed package?

    • Cole says:

      July 21st, 2012 at 2:34 am

      I have dsl basic high speed internet with sbc/At&t. I’ve had it for quite a while and it has some good days and some bad days. Long story short, I’ve contacted their tech support many times. They say they will check the line and when they do I have no problems for about three days then the dsl red light starts flickering on and off. If I pick up the receive on my land line phone when the dsl goes down it will immediately turn the dsl light green and work again. I’ve told tech support about this and they said that’s bad and I need to get a new modem. It doesn’t make sense to me though because it seems as if it’s the phone line since it works when I pick up the phone. Any ideas what’s going on? My modem is a few years old so maybe I do have to upgrade. Any suggestions appreciated.

      Thanks.

    • rndmaktn says:

      July 21st, 2012 at 2:34 am

      This has been happening to me for months now, I have a Speedstream 4100 modem and everytime i browse the internet, my dsl light flashes red and then turns solid green again to bring back my connection. Then when i turn my computer off, only 3 lights stay on instead of 4, and the internet light is the one that turns off. Also, the activity light (the fifth light) always flashes when my pc is off and the dsl turns off when this happens, but i’m not exactly sure. Is my modem outdated, infected, a port is bad, or something else?

    • whites are not the only racists says:

      July 21st, 2012 at 2:59 am

      I have a speedstream6520, my dsl provider is frontier, and the dsl and internet lights shut off at times and i lose connection. it only happens sometimes but when its working, it works great. when i lose signal, it will stay for a minute and then shut off again. Does anyone know what is wrong?

    • Dana G says:

      July 21st, 2012 at 2:59 am

      Seems to happen alot recently and before it didn,t..
      l also have to unplug my power adapter for my modem and wait for about 10 seconds and then plug it back in to my surge protecter just to get connection because it won,t connect unless l do this.

      Could it be l need l need a modem or something else.

      .

    • lildevilgurl152004 says:

      July 21st, 2012 at 3:44 am

      I have had SBC Yahoo DSL for several years and I have always had the same problem with it. Every once in a while, the internet light on the modem would turn off and the DSL light would first blink red, then blink green. Then after a while, the lights would all turn green again, but the same thing would happen after a couple of hours or minutes.

      For the past two weeks, this problem happened again. At different times during the day and night, the DSL light just starts blinking again and my internet stops working. Now it doesn’t turn on until morning. I’ve had the tech team come to my house before, but my internet was working when they came and they didn’t seem to believe me. I also got a new modem and recently bought a new computer, but the problem persists.

      I just checked my download and upload speeds. The download speed is 0.85 mb/s and the upload speed is 0.13 mb/s. What might have caused this problem, and what can I do to fix it?
      I already got a new router a year ago though.
      How do I make sure the WAN connection is always on?

    • Chris R says:

      July 21st, 2012 at 3:50 am

      I have two devices, one Thomson ST585v6 Modem that has the thin dsl cable going into it. And a Linksys wrt54g router flashed with dd-wrt. I used to be able to connect the router via an Ethernet cable, and it worked flawlessly with a much better signal strength that the thomson.

      What’s happening now is that whenever i connect the router to the modem it makes the DSL light turn off almost instantly, after it turns on again it lasts for about a minute until it disconnects again.
      The thomson works by itself, but i would really like to use my Linksys router.

    • sarah w says:

      July 25th, 2012 at 1:49 pm

      I have had SBC Yahoo DSL for several years and I have always had the same problem with it. Every once in a while, the internet light on the modem would turn off and the DSL light would first blink red, then blink green. Then after a while, the lights would all turn green again, but the same thing would happen after a couple of hours or minutes.

      For the past two weeks, this problem happened again. At different times during the day and night, the DSL light just starts blinking again and my internet stops working. Now it doesn’t turn on until morning. I’ve had the tech team come to my house before, but my internet was working when they came and they didn’t seem to believe me. I also got a new modem and recently bought a new computer, but the problem persists.

      I just checked my download and upload speeds. The download speed is 0.85 mb/s and the upload speed is 0.13 mb/s. What might have caused this problem, and what can I do to fix it?
      I already got a new router a year ago though.
      How do I make sure the WAN connection is always on?

    • Scott Bull says:

      August 7th, 2012 at 8:29 am

      I was surfing the web and the Internet light on my modem just TURNED off. I was like WTF. Ok. I Power Cycled my modem, unplugged everything, reset it. Checked both sides of my phone cord, unplugged it and plugged it back in. Tried it without a network cable connected(Ethernet Light is on). After about 5 mins I was about to call my ISP(QWEST).But then the light came back on. I was was surfing for about 2-3 mins and it turn off again. GRRR. Then I called Qwest. They said it was going to be until MONDAY until they could send someone over. This is a JOKE. I spend good money to make sure that I have internet. I don’t pay for shit that isn’t going to randomly turn off.
      Right now I am using my Windows Mobile Phone as a modem to connect to the internet(Thank god for unlimited data plan). I tried different phone cords, long ones, short ones. Nothing helped….

      No settings were changed. Nothing was installed/uninstalled. The guy on the phone I talked to said it was some kind of problem in the line. He said it might be their side or mine(the line outside or my line inside). Has anyone else had this problem? What is causing it?

      It has been about 2 hours since I have called tech support, and since then the light has came on about 5-6 times(for about 2 mins at a time, then goes off again). Since I have started typing this, it has blinked on 2 times, for about 2-3 seconds. Then off again. They told me if it ends up being something on my end, I will be charge. I think this is bullshit because of the fast I pay for a service that I am NOT getting right now and I wont see any money back for not having my service.

      MY questions are, has anyone had this problem before(any ISP), were you able to fix it yourself? Did tech support take care of it? Was the problem on your side, or theirs?

      Willing to give 5star rating to anyone who is able to lead me to information that will fix this for me.

      More information:

      All the Lights are on

      Power – Solid Greed
      DSL light – Slow blinking green
      Internet – Off(Occasionally on)
      Ethernet – (Solid, Blinks if I access my modem via 192.168.0.1)

      I can change settings in my modem, Access to modem is fine. I looked at internet settings. When the tech support guy looked at modem from his side he got (Trying to connect) from my modem, it just wasn’t able to. The problem lie somewhere between the lines between my house jack and the box that it runs to. No splitters, no Cable TV/satellite , no house phone line, no security system.

      Help me out people! 🙂

    • SteveO says:

      August 12th, 2012 at 8:28 pm

      Hello,

      I have a very ancient (5 year old) Speedstream 5100 SBC DSL modem connected to my computer. The main cable is connected to the wall. Just yesterday I came home from school and noticed the DSL light was flashing red. This means to me that I wont be able to get on the internet. I checked all the wires and they were in place, I even unplugged the modem’s power and waited a good 3 minutes before plugging everything back in. Nothing worked. I called my internet service provider, ATT, and spoke to someone for like, 2 hours. They ran 5 or 6 tests to see if anything was wrong where I was, like if the lines were functioning. They made me reset the modem, try to activate it again, take the modem to another room with a phone jack and plug it in there, and that test failed too. The DSL light was still flashing red. The power light is green, ethernet light is green, DSL light blinking red, internet light off, and activity light blinking green. What could be the problem with my modem? Do I need to buy a new one?

      please help! I’m a college student and need the internet! I’m actually at my institution working on their computers. (R.N. Registered Nursing Major).

      thanks a bunch,

      haphazard_artist

    • gail C says:

      August 20th, 2012 at 9:00 am

      Every time I turn my laptop on and connect to the internet, the internet will shut off, then come back on a few moments later, then shut off again. The light on the modem turns off, and the DSL Light starts to blink. If I am not on the computer, the lights stay green without interruption. What could be causing this internet failure? Do we have too many computers on one router? (We have around 3 or 4)

    • airdogspace2 says:

      November 24th, 2012 at 5:44 pm

      I’m sick and tired of talking to people on aim and my internet keeps stop working.It’s been raining here yesterday and today in the morning ,its not raining now but , ever since yesterday my internet either kept turning red or stops working and then works again.I have Verizon High Speed Internet.Can you help resolve my problem ? Do you think the rain is the effect ? Help please.

    • sick_mick_101 says:

      November 24th, 2012 at 6:13 pm

      my likslys router wont work!it was working fine for about a week until our internet shut off and my mom unplugged it becaus she thought that the router was messing it up,we later found out it was only a problem with the internet companies,so we plugged it back in just the way it was before,but it just would not work,we tried again several times and it still did not work.PLEAS HELP!!!

    • dealy says:

      November 27th, 2012 at 3:46 pm

      Here I have a crashed ADSL modem. 192.168.1.1 does not work to access the router.
      “Reset” button doesn’t help to fix it.
      After a while that I turn it on or after reset, the “LAN” light freezes.

    • Andrew S says:

      November 28th, 2012 at 4:55 am

      Whenever I am using the INET it suddenly goes out. It disconnects then connects itself back after 10-15 seconds. I use a speedstream modem and altogether there are 4 blinking lights, but when my internet only 2 remain on and that is pwr and enet. The two that goes off are the ones that reads dsl and act. Does anyone know why this happens or what I can do to prevent this from happening again?

    • SKATEskum says:

      November 29th, 2012 at 1:52 am

      His isn’t the first time that it’s happened.
      It sumtimes goes down but then after the lights go back up and Internet works.
      But now it went down again and Its been down for 2 whole days now.
      Like I said the dsl lights blinks and the Internet light doesn’t even show.
      I have the westell model 6100 modem.
      How do I fix the problems so it doesn’t happen again.
      Or at least get it working for now.

    • ericmreitz says:

      November 30th, 2012 at 4:22 am

      We had a problem with the land line to the house, but we cured that (we thought) and the phone works fine. But now the WiFi/DSL is inconsistent, on again off again. We’ve tried unplugging and replugging everything. We’ve replaced the line splitter (phone and DSL). I’m afraid to spend money on a service call for fear the problem wouldn’t be there when the service person came. What next?

    Leave a Reply

    Your conversation are welcome!

    Get Adobe Flash player